Norsk 2CV-forum

Skrevet av Emne: Mangler bnist Med alt elektridsk nytt !  (Lest 489 ganger)

Utlogget hwibye

  • Kingbolt
  • ***
  • Innlegg: 171
Mangler bnist Med alt elektridsk nytt !
« på: Søndag 20 10 2019 @ 15:46:15 »
Stadig nye overraskelser etter 55 år med 2CV !  Mangler gnist. Ny coil, nye plugger nye ledninger, nye stifter. (Skiftet stiter utellige ganger opp gjennom årene) Uten plugger har jeg fin gnist (testapparat) Setter på pluggene og gnisten forsvinner. Kurtslutter elektrodene på pluggen og gnisten forsvinner,
Markelig. Kan tyde på defekt plugg eller for mye motstand i pluggen ?  (Plugger fra 2CV Eksperten i Danmark -de burde vite !)
Noen som har et godt forslag.   Ring 97300100 for en hyggelig 2CV prasteller send privat melding som jeg får på mail.

Utlogget PerI

  • Global Moderator
  • Mehari
  • ****
  • Innlegg: 1.871
Sv: Mangler bnist Med alt elektridsk nytt !
« Svar #1 på: Mandag 21 10 2019 @ 22:04:41 »
Harald, på en måte godt å høre at selv etter 55 år med 2cv så er det stadig overraskelser! Feilen her kan ikke sitte så mange steder, men en nøtt å løse er det jo.

Ville først prøvd med andre plugger for å sjekke om det er noe produksjonsfeil med de. Virker det med andre plugger er saken løst.

Virker det ikke må feilen være et annet sted i systemet, f.eks hvis kondensatoren er av en gammel produksjon selv om den har vært ubrukt.

Kan coilen også ha produksjonsfeil? Ville forsøkt med annen coil hvis ikke noe av det andre virket. Ville antakelig prøvd en annen coil før jeg begynte med kondensatoren pga lettere å komme til.

Ville også koblet 12V direkte til coil for å være sikker på at det ikke er vakkel i f.eks tenningslåsen. Men man må ikke la 12V stå lenge på coilen heller, for da kan den  gå varm.

Kan være nyttig at andre også finner ut hva som er feil her, så jeg foreslår at problemløsning kan ligge her tilgjengelig for de som trenger det.
-Per
(.°\^/°.)
· Per · '71 2cv6 · Flere 2cv, AZU & Ami · '74 GS · Rapido Confort Matic · André Jamet Colibri · C5 I, II, III

Utlogget hwibye

  • Kingbolt
  • ***
  • Innlegg: 171
Sv: Mangler bnist Med alt elektridsk nytt !
« Svar #2 på: Tirsdag 22 10 2019 @ 20:51:08 »
Takk for omfattende svar.  Ja jeg har prøvet en annen coil men det gav ikke noe bedre resultat.  Jeg har og vært inne på tanken om produksjonsfeil i pluggene og kondensatoren var en god ide selv om den er ny.  Jeg skal se mer på problemet når det er litt varmerre i været. kanskje det komer flere gode innlegg.