Norsk 2CV-forum

Skrevet av Emne: Problem ved skifte av stifter  (Lest 230 ganger)

Utlogget knutaar@me.com

  • Startsveiv
  • *
  • Innlegg: 8
Problem ved skifte av stifter
« på: Søndag 03 06 2018 @ 18:19:09 »
Hei. Jeg har i dag vært i garasjen og skiftet stifter på min 85-modell. Fulgte boka, og alt gikk bra. Så støter jeg på et problem når tenningen skal justeres. Brukte en prøvelampe fra coil-ledningen og begynte å vri stiftboksen sakte frem og tilbake. Ikke noe lys i noen som helst posisjon. Det er strøm på ledningen, og prøvelampen er godt jordet. Hva kan dette skyldes? Brukte forresten 0,4 mm stiftåpning. Takknemlig for svar.
mvh
Knut Aarbakke

Utlogget eilert

  • Global Moderator
  • Ami
  • ****
  • Innlegg: 768
Sv: Problem ved skifte av stifter
« Svar #1 på: Søndag 03 06 2018 @ 19:14:14 »
Hei!

Høres riktig ut det, og tenning var på regner jeg med. Men var svinghjulet låst i toppunkt med f.eks. et borr?
1985 2CV6 Special
1986 2CV6 Charleston
1987 2CV6 Club
2011 C5 2.0 HDI 163 Exclusive Tourer
2014 C3 1.2 VTi 82 Nordic-Edition

"En bil er ikke bare summen av masse deler..."  - André Citroën

Utlogget knutaar@me.com

  • Startsveiv
  • *
  • Innlegg: 8
Sv: Problem ved skifte av stifter
« Svar #2 på: Søndag 03 06 2018 @ 19:57:29 »
Hei, ja, tenningen var på og svinghjulet låst med et 5,5 mm bor. Forstår ikke hva som er galt...

Utlogget Kristian

  • Startsveiv
  • *
  • Innlegg: 19
Sv: Problem ved skifte av stifter
« Svar #3 på: Tirsdag 05 06 2018 @ 15:52:26 »
Begynn med det mest opplagte, nemlig å sjekke at prøvelampa virker.  Test den mellom minus og pluss på batteriet. 

Deretter stusser jeg litt på hvordan du har koblet prøvelampa, når du skriver at du har koblet den "fra coil-ledningen" som det er strøm på, skriver du, og videre at prøvelampa er "godt jordet".  Om den får strøm fra coilledningen og den er godt jordet skal den jo lyse uansett. 

Koble slik som beskrevet nedenfor, etter at du har testet at prøvelampa er OK:  Coilens plussledning skal stå på coilen.  Tenning skrus på.  Coilens minusledning kobles fra, og prøvelampa kobles inn mellom coilens minusterminal og ledningen som går ned til stifteboksen.  Når stiftene nå er lukket skal lampa lyse, når de åpner, slukker den.  (Om du ikke får lampa til å lyse og er usikker på at stifteboksen er skikkelig i kontakt med gods eller om du kan ha annen kontaktfeil, f.eks. ledningsbrudd, kortslutter du stiftene med et skrujern, da skal lampa lyse.) 

Vri stifteboksen til lampa både kan slukke og lyse innenfor det bittelille intervallet du kan bevege motoren når svinghjulet er låst ved hjelp av et bor eller en M6 bolt gjennom motorfesteøret.

Utlogget knutaar@me.com

  • Startsveiv
  • *
  • Innlegg: 8
Sv: Problem ved skifte av stifter
« Svar #4 på: Tirsdag 05 06 2018 @ 22:59:52 »
Hei, og tusen takk for svar. Prøvelampa virker. Mulig jeg var upresis, men jeg dro ut ledningen fra coilen til stiftene nok til at jeg fikk klemmen på prøvelampa rundt "pinnen" på coilen, men uten at hetten var tatt helt av. Deretter satte jeg prøvelampa til jord. Beveget stiftboksen veldig sakte fra den ene siden til den andre, likevel ingen respons på lampa. Kan det være den nye kondensatoren som ikke funker?

Utlogget hwibye

  • Kingbolt
  • ***
  • Innlegg: 155
Sv: Problem ved skifte av stifter
« Svar #5 på: Torsdag 05 07 2018 @ 16:44:53 »
Enkleste måte å stille tenningen på er å ta ut en av ledningene ( tynne)  og sette  en lampe (pære)  mellom  coilen og  denne ledningen slik at strømmen  går gjennom lampa/pæren ( 12 volt) til/fra coilen,  Idet lyset  slukker så skal svinghjulet være i riktig posisjon ( hullene overfor hverandre) Ta abv lokket på stiftehuset og se om det er kontakt. 

Utlogget Otto

  • Mehari
  • **
  • Innlegg: 2.230
Sv: Problem ved skifte av stifter
« Svar #6 på: Torsdag 12 07 2018 @ 17:08:34 »
Hos meg var det en 2 år gammel nesten ikke brukt Valeo kondensator som ikke virket. Med ny kondensator startet den på første gnist.
1982 2CV6 Special beige colorado (six chameaux) Prosjekt
2012 C4 e-HDi 110 EMG Seduction grey shark. Firmabil