Norsk 2CV-forum

Skrevet av Emne: Store el-problemer på Xsara II...  (Lest 3939 ganger)

Utlogget Alx

  • Ami
  • *
  • Innlegg: 786
  • Citroën(sjåvin)ist
    • Home @ Alexander's
Store el-problemer på Xsara II...
« på: Fredag 03 05 2013 @ 22:04:37 »
Hei,

Er det noen som har skrudd på Xsara her og som kanskje noen har vært borti dette? (Dvs håper jo egentlig for deres egen skyld at ingen har vært borti dette, men må jo høre...)

Jeg var ute og kjørte med min 2001 Xsara II stasjonsvogn (1,6 bensin, automat) for noen uker siden. Hadde satt vifta på max for å få opp varmen. Radioen stod også på. Så skulle jeg skru ned vifta for å høre hva sønnen min sa i baksetet, og dermed var det gjort. Vifta stoppa og radioen forsvant. Da jeg undersøkte bilen grundigere fant jeg ut at det var flere ting symptomer.
* Radio funker som sagt ikke.
* Vifte funger ikke
* Automatiske kjørelys funger ikke, så jeg må slå på lysene manuelt.
* Hornet fungerer heller ikke.
* Når jeg slår av tenningen brytes strømmen til radio-/klokke-/utetemp.display, så klokke og dato må stilles når tenningen slås på igjen (Det er jo ikke noe poeng å gjøre siden strømmen brytes igjen neste gang man skrur av).
* Når tenningen er av er det heller ikke strøm til sentrallåsen, så jeg får ikke låst med fjernkontroll eller ved å vri om kun på førerdøra. (Batteri i fjernkontroll er byttet i henhold til instr.bok.)
* Når tenningen slås på (uten å vri nøkkel til videre for å starte motor) kommer det en durelyd mens viserene på speedometer og turteller vibrerer.

Har hatt bilen hos Citroën i Moss, og de har "avsluttet jobb pga ikke mulig å beregne kostnad". Dvs de har ikke lykkes i å kople til diagnoseverktøyet sitt fordi det ikke er strøm i den kontakten og de har "målt ut deler av ledningsnettet og avdekket flere manglende forbindelser". De kunne også fortelle at de har hatt en lignende jobb tidligere og da endte regningen på over 20000kr uten at de klatre å utbedre alle feilene. Jeg gav 45' for bilen for halvannet år siden og har ikke lyst til å bruke 50% av verdien på reperasjoner. Bilen er likevel veldig god. Har kun gått 99200km, hatt service hver 10000km og jeg er kun andre eier, så jeg har ikke lyst til å avskrive den fullstendig. Uten el-feilene, trenger den antagelig kun bremseskiver foran for å klare EU-kontroll innen 30.juni...

Om noen har noen tips til hvor jeg kan begynne å søke etter feil eller evnt til noen som driver med slik el-reperasjon på biler til en rimelig penge så er jeg lytter øre!

 ::)
hilsen Alexander

http://www.jenseg.net
2011 C4 1.6 e-Hdi EMG Exclusive
2008 Grand C4 Picasso 1,6 HDi EMG
1975 Ami Super Berline

Utlogget hwibye

  • Kingbolt
  • ***
  • Innlegg: 155
Sv: Store el-problemer på Xsara II...
« Svar #1 på: Lørdag 04 05 2013 @ 09:02:08 »
Jeg vil anta at du/Citoren har sjekket alle sikringer og sikringskontakter og batterikontakter grundig.
Det finnes kanskje også andre kontakter som kan etterprøves ?   
Jeg ville tatt en tur innom Triconor i Oslo.   Jeg tror til og med 2CV klubben kanskje har noe rabatt der.
Min erfaring er at  når alvorlige feil oppstår viser det seg  ofte å være en enkel årsak.

Utlogget Alx

  • Ami
  • *
  • Innlegg: 786
  • Citroën(sjåvin)ist
    • Home @ Alexander's
Sv: Store el-problemer på Xsara II...
« Svar #2 på: Lørdag 04 05 2013 @ 11:16:17 »
Jeg har også en følelse av at dette ikke nødvendigvis trenger å være så stort. Jeg jobber mye med feilsøking på helt andre ting, og da vil jeg tenke at symptomer som oppstår samtidig har samme feil selv om de ikke nødvendigvis virker som at de hører sammen. Eventuelt kan det jo være følgefeil som kompliserer bildet.

Har sjekket alle de vanlige sikringene og noen av de såkalte maxi-sikringene. Vil jo anta at Citroën har gjort det samme... Et koplingsskjema kunne kanskje hjulpet litt...

Triconor høres ut som et nyttig sted å sjekke ut. Skal forbi den retningen de tre første dagene i neste uke, så da blir det nok en tur innom. Evnt en telefon først. Noen her som vet sikkert om vi har noen rabattavtale?
hilsen Alexander

http://www.jenseg.net
2011 C4 1.6 e-Hdi EMG Exclusive
2008 Grand C4 Picasso 1,6 HDi EMG
1975 Ami Super Berline

Utlogget Otto

  • Mehari
  • **
  • Innlegg: 2.244
Sv: Store el-problemer på Xsara II...
« Svar #3 på: Lørdag 04 05 2013 @ 17:03:53 »
1982 2CV6 Special beige colorado (six chameaux) Prosjekt
2012 C4 e-HDi 110 EMG Seduction grey shark. Firmabil

Utlogget Alx

  • Ami
  • *
  • Innlegg: 786
  • Citroën(sjåvin)ist
    • Home @ Alexander's
Sv: Store el-problemer på Xsara II...
« Svar #4 på: Lørdag 04 05 2013 @ 22:23:32 »
Kanskje finner du noe her: http://www.citronik.dk/jforum/posts/list/15/11400.page

God idé. Det er ikke samme feil som jeg har på den linken, men det finnes sikkert andre der. Har funnet en med samme feil som bilen min på Citroën owners club forum UK, men det var i 2010, og det var den eneste posten til den brukeren. Han hadde heller ikke fått noe svar.

Edit: Fant mange poster med to av symptomene, vifte og radio, men ingen med alle. Det de postene hadde til felles var problemer med bunnstykket i tenningslåsen. Dette nevnte de hos Citroën da jeg leverte bilen at var et kjent problem på Xsara Picasso, så jeg vil jo anta at de sjekket det... Får ringe de til mandag. Postet også spørsmålene på citronik.
« Siste redigering: Lørdag 04 05 2013 @ 23:34:12 av Alx »
hilsen Alexander

http://www.jenseg.net
2011 C4 1.6 e-Hdi EMG Exclusive
2008 Grand C4 Picasso 1,6 HDi EMG
1975 Ami Super Berline

Utlogget PerI

  • Global Moderator
  • Mehari
  • ****
  • Innlegg: 1.803
Sv: Store el-problemer på Xsara II...
« Svar #5 på: Lørdag 04 05 2013 @ 23:28:51 »
Finnes faktisk noe så lite sært som Citroen Xsara Owners Club :D Bare å begynne å lete på http://www.cxoc.net/

Ser du har fått tips om tenningslåsen på CX-forumet, kan godt være det ligger noe der. At f.eks for mye strøm har gått gjennom tenningslåsen og at ting har gått varmt inni der, plasten gir etter og ting begynner å fuske.
(.°\^/°.)
· Per · '71 2cv6 · Ami Super · azu & Ami prosjekter · '74 GS · C5 V6 24v · C2 1.1 · ymse andre doninger. Mitt Citroen orga-nr: 0024..

Utlogget Alx

  • Ami
  • *
  • Innlegg: 786
  • Citroën(sjåvin)ist
    • Home @ Alexander's
Sv: Store el-problemer på Xsara II...
« Svar #6 på: Lørdag 04 05 2013 @ 23:36:06 »
Det var en som hadde de samme problemene hos Citroën owners club (http://www.citroen-owners-club.co.uk/citroen/). Jeg gjorde en reply på posten hans og etter et par timer var tråden fyllt opp av spam.
Får lete litt på cxoc også... :-)
hilsen Alexander

http://www.jenseg.net
2011 C4 1.6 e-Hdi EMG Exclusive
2008 Grand C4 Picasso 1,6 HDi EMG
1975 Ami Super Berline

Utlogget Alx

  • Ami
  • *
  • Innlegg: 786
  • Citroën(sjåvin)ist
    • Home @ Alexander's
Sv: Store el-problemer på Xsara II...
« Svar #7 på: Søndag 12 05 2013 @ 12:52:09 »
Har nå demontert, rengjort og testet tenningslåsen. Problemet lå ikke der, så da blir det nok å finne et bilelektrisk verksted etter å ha spurt litt videre på Citronik...  :-\
hilsen Alexander

http://www.jenseg.net
2011 C4 1.6 e-Hdi EMG Exclusive
2008 Grand C4 Picasso 1,6 HDi EMG
1975 Ami Super Berline

Utlogget Alx

  • Ami
  • *
  • Innlegg: 786
  • Citroën(sjåvin)ist
    • Home @ Alexander's
Sv: Store el-problemer på Xsara II...
« Svar #8 på: Mandag 13 05 2013 @ 22:32:13 »
Fikk tips på Citronik om å kople fra ledningene til hengerfestet. Det løste ikke problemet.

Men så gikk det en liten f.. i meg så jeg stakk nesa ned i sikringsboksen i motorrommet. Det er det vanlige flatstiftsikringer, men så er det også noen "maxi-sikringer" som ser ut som forvokste flatstiftsikringer. Der hvor disse maxi-sikringene står tett er de litt vanskelige å få ut, men nå skulle jeg teste alle. Så viser det seg at en av de (MF11, 30A 32V) er brutt. I instruksjonsboken står det: "Inngrep på de ekstra MAXI sikringen* som sitter i sikringsboksen, er forbeholdt CITROËN forhandlernett." Jeg synes nå likevel de kunne skrive hva de brukes til... Jeg har jo ingen maxisikring liggende, så jeg tjuvkoplet med noen ledninger via en 30A flatstift. Plutselig fungerte radioen og kjørelysene. Vifta blåser fortsatt ikke, så jeg tenker at enten er vifta en følgefeil av maxisikringen eller så er maxisikringen en følgefeil av en kortslutning i vifta.

Det er ikke noen her som tilfeldigvis skulle sitte på et koplingsskjema for en 2001 Xsara II Break 1.6i 16V aut...?
hilsen Alexander

http://www.jenseg.net
2011 C4 1.6 e-Hdi EMG Exclusive
2008 Grand C4 Picasso 1,6 HDi EMG
1975 Ami Super Berline

Utlogget Inge

  • Startsveiv
  • *
  • Innlegg: 2
Sv: Store el-problemer på Xsara II...
« Svar #9 på: Fredag 08 06 2018 @ 23:11:13 »
Har en Citroen Xsara picasso 2002 mod 1,8 bensin.. Fikk samme problem her om dagen..Kjørelyset slo seg ikke automatisk på og varmeaperatevifta sveiv ikke.. ellers så virket alt.. Målte og fant ut at alle sikringene på den øverste rekka inne i bilen ikke fikk strøm og at det kom fra den ledningen som går til tenningslåsen..Brukte aparatet til å styre strømmen forbi og hørte relea slo inn og alt virket..Så ser det ut for at det er strøm inn til tenningslåsen ..så det må være brudd eller en loding har slippet tak..Skal ta av dekslet under rattet som dekker tenningslåsen og se om det stemmer i morgen..:-) En tanke til dere også om det kan være der feilen ligger hos dere også som har det problemmet? Tvi tvi..er spent sjøl også om en klarer å fikse det :-)

Utlogget Inge

  • Startsveiv
  • *
  • Innlegg: 2
Sv: Store el-problemer på Xsara II...
« Svar #10 på: Lørdag 09 06 2018 @ 14:03:40 »
Der var feilen funnet på Xsara Picassoen ..kjørelyset som ikke slo seg automatisk på og vifta på varmeaparatet ikke funka..Feilen lå i bryteren i enden av tenningslåsen.. og hvorfor den røk fikk eg også et svar på..Det var ikke ukjent problem..men polenfilteret etter bruk blir for tett og da drar vifta tyngre og det for  mye belasting og bryteren ryk.. Så derfor kommer eg til å skifte pollenfilter samtidig så eg skifter bryteren i tenningslåsen.:-)