Norsk 2CV-forum

2CV => Mekkekroken => Emne startet av: Jan Ove Rønning på Mandag 01 07 2013 @ 09:54:16

Tittel: Ny tenning (elektronisk), og bilen napper
Skrevet av: Jan Ove RønningMandag 01 07 2013 @ 09:54:16
I går startet jeg forberedelsene til Spania-turen med nye støtdempere, nye bremseskiver foran og en fin og blank elektronisk tenning. (Nition ett-eller-annet kjøpt av Torben i pinsen).

Så langt alt vel, men... det er alltid et men ikke sant?
Etter en god halvtime på veien så begynte jeg å kjenne litt napping i bilen i jevn hastighet (omtrent rundt 60 km/t).
Satte inn nye plugger, uten at det hjalp nevneverdig. (De gamle pluggene begynte å bli nettopp det, gamle). :)

Brukte bilen på jobb i dag, og opplever følgende;
- Litt tyngre å få start på.
- Sløvere og ikke like kvikk som før, (virker som motoren stritter litt i mot)
- Napper i jevn hastighet med moderat turtall
- Jevn hastighet i 80-90 går helt fint

For en gangs skyld så har jeg fulgt bruksanvisningen også... ;)

Jeg har ikke byttet coilen, selv om jeg har hørt at enkelte anbefaler dette. Kjører på en helt standard svart coil, som jeg aldri har hatt noe "varmgang" på.

Jeg mistenker at jeg har bommet litt på tenningstidspunktet, og at den har havnet på noe fortenning??
Noen som har lignende erfaringer med sin elektroniske tenning?

Krysser fingrene for gode svar og innspill her, så jeg heller får konsentrere meg om å få lagd et verktøy for å presse ut kingbolter "på stedet".
Tittel: Sv: Ny tenning (elektronisk), og bilen napper
Skrevet av: OlavMandag 01 07 2013 @ 12:14:26
Har byttet noen 123 Ignition, men ikke vært borti den du har kjøpt. Med 123 er det i alle fall anbefalt å skifte coil samtidig og sørge for at pluggledninger er i god stand, forgasser og ventiler er riktig juster.
Er alt dette bra hos deg, gjenstår vel egentlig bare tenningstidspunktet. Med 123 er det nesten umulig å få feil hvis man følger bruksanvisningen.
Tittel: Sv: Ny tenning (elektronisk), og bilen napper
Skrevet av: Jan Ove RønningMandag 01 07 2013 @ 18:22:18
Byttet til en splitter ny coil her i ettermiddag.
Etter den lille prøveturen å dømme så ble det en forbedring. Skal se om jeg får en lengre prøvetur i morgen, samt kloa i ett par nye tennkabler, så er vel tenningen klar for noen hundre mil skulle jeg tro. :)
Tittel: Sv: Ny tenning (elektronisk), og bilen napper
Skrevet av: Jan Ove RønningTirsdag 02 07 2013 @ 09:08:26
Prøvetur til jobb i dag, og desverre så er det tydeligvis ingen forbedring hva nappingen angår. :(
Da blir det å grave seg inn til det "aller helligste" igjen i ettermiddag... å se hva man får gjort der inne.
Tittel: Sv: Ny tenning (elektronisk), og bilen napper
Skrevet av: Jan Ove RønningTirsdag 02 07 2013 @ 19:04:31
Dagens innsats på tenningsfronten:
Nye pluggledninger = ingen forbedring overhodet.
Ny finjustering av elektronisk tenningsmodul = ingen forbedring.

Eneste som ikke er byttet da er tenningslås og ledningsnett...

Jeg tror nå ikke jeg bare innbiller meg dette her. :)
Tittel: Sv: Ny tenning (elektronisk), og bilen napper
Skrevet av: OlavTirsdag 02 07 2013 @ 22:26:01
Hvis du ikke har noen ettertenning, tenningsbank eller smell i luftfilteret er vel sannsynlig at tenningstidspunktet er ganske korrekt.
Det kan jo være feil på selve Nition boksen også da. Kanskje et problem med at magnetene ikke leses av korrekt, eller mer sannsynlig at de av og til ikke leses av i det hele tatt og at det derfor ikke blir gnist på den syklusen.
Det kunne jo forklare nappingen du kjenner.
Tittel: Sv: Ny tenning (elektronisk), og bilen napper
Skrevet av: GSorOnsdag 03 07 2013 @ 11:59:07
Hei Jan Ove,
Jeg har merket det samme med min bil etter at jeg monterte elektronisk tenning. Monterte dette før jeg reiste ned til verdenstreffet i Salbris og har kjørt til nå med luggingen. På hastigheter over 70 er det ikke så plagsomt.

Har selv heller ikke funnet av feilen eller hvorfor det er slik.

Gudmunn
Tittel: Sv: Ny tenning (elektronisk), og bilen napper
Skrevet av: Jan Ove RønningTorsdag 04 07 2013 @ 09:38:39
Har ikke lyst til å gi opp dette helt før jeg har funnet ut hva som forårsaker det.
Forgasseren er nå utpekt som ny "mistenkt" inntil videre. Hvorfor? Jo, hvis jeg trekker ut choken en god centimeter så reduseres/forsvinner luggingen.
Forgasser-rusk, dårlige dyser, eller bare rett og slett slitne pakninger som gjør at den får falsk-luft???

Får se om en av de andre gasserne jeg har liggende gir samme oppførsel.
Tittel: Sv: Ny tenning (elektronisk), og bilen napper
Skrevet av: henrysyrdahl sørTorsdag 04 07 2013 @ 19:30:17
torben quist har hatt en eller to som er feil fra fabrikken, ( han sa at det er bare noe få som er noe galt med) .og disse har han byttet til nye for de som har klaget. prøve å ringe han og forteller han hva er feil.  han er som du vett ... grei å har med å gjøre.
Tittel: Sv: Ny tenning (elektronisk), og bilen napper
Skrevet av: KrøllTorsdag 04 07 2013 @ 23:14:28
Jeg så igjenom en skuff og der hadde jeg et fagbrev fra :Forgasserelektro: i Oslo fra 1963,har muligens gått ut på dato?
Det du gjør ved å dra ut choken for å fjerne napping/ujevn gange er å konstantere at motoren går for mager(får for lite bensin) i forhold til det motoren ønsker og den tenning du har.Spørsmålet er om du er sikker på at bilen ikke hadde tendenser før du skiftet tenning.Det vanlig at 2cv går mager til den blir godt varm,det gjør ingen ting om du om du drar ut "choken" for å kompansere hvis du er litt følsom og hører på motorgangen.På motorene 425,435 og til dels på 602 er "choken også startspreder.
Du kan gi motoren tilgang til lettere å suge inn bensin( feitere blanding) ved å heve flottørstanden.Dette gjøres ved å bytte pakningen under nål og sete ,som har flere tykkelser eller den brutale måten, ved å bende opp flottøren.Bensinen fra strålerøret i forgasseren skal suges inn ikke renne inn så behersk deg.Du kan også prøve og flytte tenningsplata med den elektroniske uniten 1,2 mm i hver retning for å se reaksjonen, og om det er forsinkelse i systemet.
Tittel: Sv: Ny tenning (elektronisk), og bilen napper
Skrevet av: Jan Ove RønningFredag 05 07 2013 @ 00:35:58
Jeg kan jo bidra med litt mer info om hva jeg har opplevd når jeg har tuklet litt med forgasseren her nå, som kanskje gjør det lettere å stille en diagnose.

Tomgangskruen kan jeg rett og slett skru helt ut, altså fysisk fjerne skruen, og fortsatt så går den på litt høy tomgang synes jeg. Og gasswiren er ikke for kort nei... :)
Blandeskruen har null virkning, så nær som når den er nesten i bunn, altså helt innskrudd. Da drukner den.

Jeg skal prøve en annen forgasser i løpet av helga, så får vi se om den oppfører seg annerledes da.
Konsulterte verkstedmanual for forgasser her i dag, og fant hvor stor "klaring" det skal være på flottør og alt det der.
Tittel: Sv: Ny tenning (elektronisk), og bilen napper
Skrevet av: BelgauSøndag 14 06 2020 @ 09:26:32
I går startet jeg forberedelsene til Spania-turen med nye støtdempere, nye bremseskiver foran og en fin og blank elektronisk tenning. (Nition ett-eller-annet kjøpt av Torben i pinsen).

Så langt alt vel, men... det er alltid et men ikke sant?
Etter en god halvtime på veien så begynte jeg å kjenne litt napping i bilen i jevn hastighet (omtrent rundt 60 km/t).
Satte inn nye plugger, uten at det hjalp nevneverdig. (De gamle pluggene begynte å bli nettopp det, gamle). :)

Brukte bilen på jobb i dag, og opplever følgende;
- Litt tyngre å få start på.
- Sløvere og ikke like kvikk som før, (virker som motoren stritter litt i mot)
- Napper i jevn hastighet med moderat turtall
- Jevn hastighet i 80-90 går helt fint

For en gangs skyld så har jeg fulgt bruksanvisningen også... ;)

Jeg har ikke byttet coilen, selv om jeg har hørt at enkelte anbefaler dette. Kjører på en helt standard svart coil, som jeg aldri har hatt noe "varmgang" på.

Jeg mistenker at jeg har bommet litt på tenningstidspunktet, og at den har havnet på noe fortenning??
Noen som har lignende erfaringer med sin elektroniske tenning?


Velger å henge meg på dette litt gamle innlegget og ikke starte nytt.

Britt nyter for tiden livet i hovedstaden med junior og samboer og har strevd med varmstart over lengre tid. Ellersgår hun som ei kule, ingen juksing men jeg hadde store problem for noen år siden med upålitelig tomgang og startproblem. Ble parert med nye plugger. Velvel. Så da hun kom til Vestfold fredag kveld  satte vi inn en reservecoil jeg har hatt liggende. Kjøpt inn fra 2CV Mehari for manage år siden. Med denne coilen begynte Britt å småjukse i varm tilstand ved lav hastighet opp mot storjuksing type stakkato kenguru ved riktig lavt motorturtall og mye pådrag. Britt har 123 tenning, siden 2003.

Så fra vondt til verre altså. Charleston har alltid småjukset bittelitt ved lett pådrag og 60km/t og med til tider litt tung varmstart mens Fanny (med rundforgasser) starter som et skudd varm som kald og kattemyk opptreden på alle pådrag. Fanny har 123 tenning.

Så vi tok Fannys coil (--- den hun hadde  da vi møtte henne i sør frankrike) og satte på Britt. Juksing forsvant som dugg for solen og varmstart like momentan som Fanny. KonklusjonSå ny coil (vellagret) var scheisse.

Så nå står Britt og stråler mens Fanny er litt småsur med nedarvet dårligcoil fra Britt og Charleston er bare rådvill og lurer på når han skal få oppmerksomhet.

Så det var min coilhistorie i dag. Finnes noen råd om hvor man kan få tak i førsteklasses coiler og ikke bare blanke bokser med skrot inni?  Dynacoil kunne vært noe, en slik gav enestående virkning på en 300ccm Hirth 1syl totaktmotor på tohjulstraktoren!
Tittel: Sv: Ny tenning (elektronisk), og bilen napper
Skrevet av: jonafSøndag 14 06 2020 @ 11:09:24
Å finne gode coiler til 2CV har jeg også hatt blandete erfaringer med. Jeg har alltid med en i reserve.
Denne Intermotor-coilen ble jeg lovet at skulle være veldig bra. Siden jeg foretrekker å holde bilen original, har jeg ikke montert den.  Er du interessert, kan du få overta den til selvkost kr. 450,-.  Den har forkoblingsmotstand, så den bør ha god livslengde.

Den siste originalcoilen jeg kjøpte var fra 2CV-experten i Skanderborg. Ca. 500 danske betalte jeg for den, og den har virket OK i tre år.
Tittel: Sv: Ny tenning (elektronisk), og bilen napper
Skrevet av: OttoSøndag 14 06 2020 @ 12:09:03
Jeg har Ducellier coil kjøpt fra Classicparts. Starter på første både kald og varm. Ingen fusking. Stifter og kondensator. Har også en ekstra Valeo coil i bagasjerommet, kjøpt av Torben for mange år siden, men ikke brukt.
Tittel: Sv: Ny tenning (elektronisk), og bilen napper
Skrevet av: OlavSøndag 14 06 2020 @ 13:07:38
Jeg har god erfaring med Valeo coil som jeg satt inn i Tutten i 2009 hvis jeg husker rett.
Det oppfordres sterkt fra 123 at man setter inn ny coil når man setter in 123 tenning. Selv anbefaler jeg også nye plugger og pluggledninger for å fjerne alle eventualiteter.

123 tenning er også kompatibel med coil fra Visa 652 motorene, som lager bedre gnist med høyere spenning.

Jeg tror for øvrig mange som har satt inn elektronisk tenning kjører rundt med statisk tenningsjustering, som ofte gir tenningsbank under belastning. Tenningen blir korrekt ved tomgang, men tenningskurven kan bli feil ved høyere turtall som igjen kan føre til tenningbank, dårligere effekt, høyere bensinforbruk, brente eksosventiler og det som verre er.

Man hopper over siste kapittel i instruksjonsboken, der man skal justere tenningen med stroboskoplampe ved 3000 omdreinger. Min anbefaling er å utføre dette siste steget dersom man opplever tenningsbank (pinging) under belasting.
Tittel: Sv: Ny tenning (elektronisk), og bilen napper
Skrevet av: BelgauSøndag 14 06 2020 @ 18:13:29
Jeg har god erfaring med Valeo coil som jeg satt inn i Tutten i 2009

Takk for raske og gode svar. Så Valeo, ja... Alle mine fire er Ducellier. Bevæpnet med 500V megger og Fluke kartla jeg de fire coilene i heimen. Den Gode Coilen hadde 3.5ohm 9.5kohm på respektive vikling og 50Gohm mellom HV og LV (isolasjon). De andre tre hadde alle 4.1ohm /11kohm viklingsmotstand. Coilen som var ubrukt og dårlig hadde isolasjonsmotstand 12Mohm kald ca. 20C og 2Mohm  etter å ha stekt i solskinnet.  Britts gamle hadde 70Mohm isilasjonsmotstand kald. Fannys (gode) gamle hadde 100Mohm kald. Chareston hadde >100mohm kald. Dynacoil  lv 5ohm har 13kohm Hv og uendelig isolasjonsmotstand.ducellier er oljefylt, tipper oljen trekker vann over tid og dermed blir isolasjonsmotstanden dårlig. Reiser på Valeo jakt tenker jeg.
Tittel: Sv: Ny tenning (elektronisk), og bilen napper
Skrevet av: OttoSøndag 14 06 2020 @ 23:31:02
Den jeg bruker nå og som fungerer både kald og varm, starter på første med varm motor, kjøpte jeg fra Classicparts. Ducellier!
Tittel: Sv: Ny tenning (elektronisk), og bilen napper
Skrevet av: plastboksTorsdag 25 06 2020 @ 10:48:14
Har kjørt med 123 Ignition i mange år uten problemer men byttet da til den gule "harley" coilen med nye kabler som var anbefalt på den tiden for elektronisk tenning. Den gir ekstra gnist og virker også fint enda etter 10 år uten et feilslag. Ser at Burton har en ny "super" coil som har erstattet "harley" coil som ser ut som den originale coilen, selges på ECAS.
Tittel: Sv: Ny tenning (elektronisk), og bilen napper
Skrevet av: BelgauLørdag 17 10 2020 @ 20:56:01
Oppdatering.

Fanny arvet jo sjølsagt varmstartproblemene med Britts  (vår hvite hovedstadsbeboers) coil. Bestilte tørrisolert coil  art. 1540030 fra Mehari Cassis, denne har form som original oljefylt coil.  Ankom etter 10uker i disse coronatider. Målte isolasjonsmotstand uendelig, det borget godt! Motstand lavspenning  3.2 ohm, høyspenning 12.4 kohm mellom de to pluggledningspolene. Installerte i Fanny i dag,  varmstartproblem borte som dugg for solen. Synes egentlig Fanny går bedre med bedre trekk på lavt turtall også men det er trolig innbilling.