Hovedmeny

Nyeste innlegg

#1
Mekkekroken AKUTT!! / Sv: Ingen start
Siste innlegg av jonaf - torsdag 06 jun 2024 @ 09:01:44
Kople en prøvelampe på ledningen som kommer fra stiftene og kjør på starteren. Lampen skal blinke. Hvis bilen har stått med tenningen på uten motoren i gang, kan coilen ha blitt skadet. Prøv med en annen coil, denne er et svakt punkt på 2CV. En coil i reserve er det uansett lurt å ha med.
#2
Mekkekroken AKUTT!! / Sv: Ingen start
Siste innlegg av Morten - fredag 31 mai 2024 @ 12:59:40
Jeg kan ikke komme på at jeg har hørt om coil som plutselig blir helt kaputt, men jeg har opplevd at stifter eller kondensator brått gir seg.
#3
Mekkekroken AKUTT!! / Sv: Ingen start
Siste innlegg av Otto - fredag 31 mai 2024 @ 12:59:17
Det er 2 ledninger til på coilen. Sitter begge fast?

Denne kan brukes til å teste om det er gnist.

https://www.biltema.no/bil---mc/verkstedsutstyr/testinstrument/elektroniske-testinstrumenter/tenningsprover-2000017037
#4
Mekkekroken AKUTT!! / Sv: Ingen start
Siste innlegg av knutaar@me.com - fredag 31 mai 2024 @ 10:46:46
Hei igjen. Har sjekket pluggledningene. De sitter godt både på coil og plugger.
#5
Mekkekroken AKUTT!! / Sv: Ingen start
Siste innlegg av Otto - fredag 31 mai 2024 @ 07:37:40
Kan ledningene til coilen ha løsnet?
#6
Mekkekroken AKUTT!! / Sv: Ingen start
Siste innlegg av knutaar@me.com - fredag 31 mai 2024 @ 00:21:12
Hei og takk for raske svar. Jeg har gammeldags stift-tenning. Bilen startet og gikk før jeg byttet dynamoen. Riktig nok måtte den ha starthjelp siden den ikke ladet pga dynamoen. Med startkabler startet den imidlertid med en gang. Etter dynamo-skift brukte jeg også startkabler fra hovedbilen. Det hørtes ut som den fyrte i ca ett sekund, og så var det dødt. Starteren går som bare det, men altså null liv i motor. Plugger og pluggkabler er nylig byttet. Kan coilen bare plutselig gi seg, og hvorfor skulle den gjøre det mens jeg skiftet dynamo..? Jeg hadde frakoblet batteri gjennom hele prosessen.
Tusen takk igjen for svar! :-)
-Knut-
#7
Mekkekroken AKUTT!! / Sv: Ingen start
Siste innlegg av Morten - torsdag 30 mai 2024 @ 19:44:43
Har du stiftetenning eller er det byttet til elektronisk? Defekt kondensator eller helt feil justerte stifter kan gi start-trøbbel. Så lenge det er strøm på batteriet til å drive startmotoren er det plenty til tenningen, så dynamo og regulator har nok ingen direkte sammenheng her.
Som Otto skriver er det greit å sjekke pluggene også.
Den skulle jo tent på startgass hvis det var gnist, men det skader ikke å sjekke bensintilførselen. Pumpa kan gi opp ganske plutselig.
#8
Mekkekroken AKUTT!! / Sv: Ingen start
Siste innlegg av Otto - torsdag 30 mai 2024 @ 17:44:08
Hei
Ikke gnist har vel ikke med dynamo og regulator. Hvis den lader batteriet og starteren går rundt kan det være coil eller plugger. En lampe som settes på pluggledningen og pluggen sjekker om det kommer gnist fra coil.
#9
Mekkekroken AKUTT!! / Ingen start
Siste innlegg av knutaar@me.com - torsdag 30 mai 2024 @ 15:13:12
Hei. Byttet dynamo og spenningsregulator, bestilt fra Der Franzose i Tyskland. Ved oppstart tente den så vidt, men etter det helt død. Prøvde startgass, men fortsatt helt død, så tydeligvis ingen gnist. Noen som har vært borti tilsvarende eller som har forslag til hva som kan være årsaken? Ha en fortsatt fin dag! :-)
#10
Deler kjøpes / Ønsker å kjøpe ramme til 2cv
Siste innlegg av daghaneberg - mandag 27 mai 2024 @ 17:18:35
Hei,
Ønsker å kjøpe en ny eller brukt (og brukbar) ramme til 2cv.
Jeg er klar over at man får kjøpt nye fra de ulike teleleverandørene, men kanskje noen har en liggende de ikke ser for seg å bruke likevel?